Форум

Новые сообщения · Участники · Правила форума
  • Страница 1 из 1
  • 1
Форум » Сеть и интернет » Роутеры, маршрутизаторы и точки доступа » Минимальная настройка Microtik
Минимальная настройка Microtik
Администратор Дата: Четверг, 2020-09-17, 22:37 | Сообщение № 1
Аватар
Я точно разбираюсь
Группа: TehnopageTeam иконка админ
Сообщений: 260
Минимальная настройка Microtik 951Ui-2HnD RouterOS 6.44.3
В данный момент на моем оборудовании такие настройки, может кому будет полезно.
Тут с 4G модемом и интернетом от A1 Беларуси. Раздаем WiFi и интернет по нему же, 4 LAN порта объединены в бридж. DHCP активирован. Обратите внимание на убранные части с МАС адресами и паролем WIFI, и установите свои.

Код
# sep/16/2020 23:31:53 by RouterOS 6.44.3
# software id = EHNW-X3VI
#
# model = 951Ui-2HnD
# serial number = ВАШ_СЕРИЙНЫЙ_НОМЕР
/interface lte
set [ find ] mac-address=МАС_АДРЕС_МОДЕМА_LTE name=lte1
/interface bridge
add admin-mac=ВАШ_МАС_АДРЕС auto-mac=no mtu=1500 name=bridge-local
/interface ethernet
set [ find default-name=ether2 ] comment=LAN
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge \
    ssid=MikroTik tx-power=20 tx-power-mode=all-rates-fixed \
    wireless-protocol=unspecified
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip wpa-pre-shared-key=ВАШ_ПАРОЛЬ_WIFI \
    wpa2-pre-shared-key=ВАШ_ПАРОЛЬ_WIFI
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge-local lease-time=3d \
    name=dhcp1
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=ether3
add bridge=bridge-local interface=ether4
add bridge=bridge-local interface=ether5
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.0.1/24 interface=bridge-local network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=lte1
/ip upnp interfaces
add interface=ether1 type=external
add interface=ether2 type=internal
add interface=ether3 type=internal
add interface=ether4 type=internal
add interface=ether5 type=internal
add interface=bridge-local type=internal
/system clock
set time-zone-name=Europe/Minsk
Сейчас в Offline
Форум » Сеть и интернет » Роутеры, маршрутизаторы и точки доступа » Минимальная настройка Microtik
  • Страница 1 из 1
  • 1
Поиск:

Все статьи и материалы размещенные на сайте принадлежат их авторам, администрация сайта не присваивает себе чужое авторство, а лишь предоставляет возможность опубликовать статью в сети Интернет. При копировании текстового и графического материала обязательно указывайте активную ссылку на сайт Tehnopage.ru.
Хостинг и домены beget.com